WordPress 3.6.1: sicurezza e bugfix

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

Aggiornamento di sicurezza WordPress 3.6.1

È stato rilasciato a tempo di record WordPress 3.6.1, un aggiornamento di sicurezza che pone rimedio ad alcune situazioni critiche.

Le criticità riguardano l’esecuzione di codice remoto, link injection e la possibilità di agire sui privilegi degli utenti, robetta importante.

Inoltre sono stati risolti ben 13 bugfix.

L’aggiornamento per ora è solo in inglese, ma è possibile aggiornare senza problemi anche le versioni localizzate, e data la natura dell’aggiornamento è altamente consigliabile.

Non senza le opportune precauzioni, ovvero prima di aggiornare fare un backup completo!

Tags: , , , , ,

Nessun commento ancora.

Dubbi o suggerimenti? Lascia un commento!

I love Instagram