WordPress aggiorna la sicurezza

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

Aggiornamento di sicurezza WordPress 3.5.2

Da poche ore è disponibile l’aggiornamento per WordPress 3.5.2.

Si tratta di un aggiornamento molto importante, perché dedicato quasi interamente alla sicurezza del CMS, come si può vedere dall’elenco di vulnerabilità e bug vari risolti.

Per ora è disponibile solo la versione in inglese, ma dall’elenco dei file coinvolti nell’aggiornamento è possibile utilizzarlo anche nelle versioni localizzate, come quella italiana, senza pericoli di incappare in malfunzionamenti.

Quando uscirà la versione 3.5.2 tradotta in italiano, sarà lo stesso WordPress ad avvisarci.

Viste le vulnerabilità risolte, che hanno causato non pochi fastidi a parecchi blog nelle ultime settimane, è consigliabile aggiornare WordPress prima possibile.

Non prima, però, di aver fatto un bel backup di file e database!

Tags: , ,

Trackbacks/Pingbacks

  1. √ Problemi tra WordPress 3.5.2 ed il plugin WP Maintenance Mode | Roberto Rota - 28 Giu 2013

    […] se avete aggiornato a WordPress 3.5.2, ed utilizzate il plugin WP Maintenance Mode, occhio che quest’ultimo potrebbe farvi passare […]

Dubbi o suggerimenti? Lascia un commento!

I love Instagram