WooCommerce 2.4.12 si prepara per WordPress 4.4 (aggiornato)

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

WooCommerce 2.4.11 compatibile con WordPress 4.4

Da poche ore è disponibile una nuova versione di WooCommerce.

WooCommerce 2.4.11 è un aggiornamento di mantenimento che applica diversi bugfix e migliorie, ma soprattutto si prepara all’arrivo ormai imminente di WordPress 4.4.

Anche WooCommerce, quindi, è pronto per le nuove funzioni di WordPress 4.4 tra cui l’embed dei contenuti, cosa che tornerà molto utile per inserire i prodotti, anche di store esterni purché realizzati in WooCommerce, in articoli e pagine di WordPress.

Migliora anche la responsività delle immagini, altra nuova caratteristiche del nuovo WordPress 4.4, e per finire WooCommerce 2.4.11 è compatibile anche con il nuovo tema standard di WordPress, Twenty Sixteen.

La lista completa di bugfix e migliorie nel changelog di WooCommerce.

A questo punto non resta che aspettare il nuovo WordPress 4.4, e manca davvero poco.

Aggiornamento: ora è disponibile la versione 2.4.12, che risolve qualche problemino di gioventù della precedente versione.

Tags: , , ,

Nessun commento ancora.

Dubbi o suggerimenti? Lascia un commento!

I love Instagram