WooCommerce 2.1 aggiornare con cautela

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

WooCommerce 2.1 rischio aggiornamento

Si moltiplicano le segnalazioni di quanti hanno avuto problemi con gli e-commerce, dopo l’aggiornamento a WooCommerce 2.1.

Anch’io nei miei test sto notando diversi problemi, piccoli o grandi a seconda dei temi e dei plugin utilizzati.

Il consiglio è di non aggiornare siti in produzione, non per ora almeno.

Al massimo, provare prima l’aggiornamento in una installazione di test, meglio se una copia fedele dello store in produzione, per verificare possibili malfunzionamenti.

Se avete già aggiornato, e notate dei problemi che compromettono il buon funzionamento dello store, è bene che ripristiniate un backup.

(Lo avete fatto un backup completo prima di aggiornare, vero?)

Tags: , , ,

2 Risposte a “WooCommerce 2.1 aggiornare con cautela”

  1. Emanuele 13 Feb 2014 at 10:16 #

    è possibile tornare alla 2.0.20 senza aver fatto backup?
    Ho problemi e non riesco piu ad accedere all’area admin…

    • Roberto Rota 13 Feb 2014 at 10:27 #

      Ciao Emanuele, la 2.1 è una major release e sicuramente apporta modifiche anche al database, non so se sostituendo la cartella woocommerce con la vecchia 2.0.20 il sistema gradisca senza dolori, ho i miei dubbi.

      Il fatto di non entrare nell’area admin potrebbe essere causato da altri problemi, magari concomitanti, non dovrebbe essere un problema risolverlo ed accedere all’amministrazione. Magari l’aggiornamento a WooCommerce 2.1.1 potrebbe rimettere a posto le cose.

      Roberto

Dubbi o suggerimenti? Lascia un commento!

I love Instagram