WordPress 5.2 e versione PHP

Requisiti minimi PHP per WordPress

WordPress 5.2 è atteso per la fine aprile, e tra le novità compaiono i nuovi requisiti minimi in fatto di versione PHP utilizzabile.

Per poter installare WordPress 5.2 sarà richiesto PHP 5.6.20 o superiori.

Sarebbe bene considerare almeno la versione 7.1, perché tutte le versioni precedenti, comprese la 5.6 e la 7.0, sono già “end of life”, ossia non ricevono più nemmeno gli aggiornamenti di sicurezza.

Dato che ci siamo, e visto che la versione 7.1 di PHP morirà pure lei entro la fine del 2019, a questo punto sarebbe meglio guardare direttamente PHP 7.2.

Volendo ci sarebbe anche PHP 7.3, ma non tutti gli hosting lo hanno già messo a disposizione. Inoltre qualche tema/plugin potrebbe avere qualche problema di compatibilità, meglio effettuare qualche test prima.

Ecco un link per chi fosse interessato allo stato delle versioni PHP.

Tags: , , , ,

Nessun commento ancora.

Lascia un commento

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.

Ciao, come posso aiutarti?
Powered by