La vulnerabilità risolta di FancyBox per WordPress

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

FancyBox for WordPress security update

Un altro plugin molto utilizzato, FancyBox for WordPress, ieri ha ricevuto gli onori della cronaca per una pericolosa vulnerabilità, individuata anche nella versione corrente al momento della segnalazione, critica al punto che i maggiori siti dediti alla sicurezza ne consigliavano la rimozione.

Per fortuna l’attento autore del plugin non ha perso tempo, e nel giro di poche ore ha rilasciato un aggiornamento alla versione 3.0.4 che risolve il problema.

Se per caso stai utilizzando il plugin in questione, e non l’hai ancora fatto, è il caso che ti affretti ad aggiornarlo.

Tags: , , ,

Nessun commento ancora.

Lascia un commento

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.

Ciao, come posso aiutarti?
Powered by