Vulnerabilità UpdraftPlus, aggiornare in fretta.

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

Vulnerabilità UpdraftPlus 1.9.50 e precedenti

UpdraftPlus è un plugin per il backup di WordPress molto noto e utilizzato, che incontro molto spesso nelle installazioni in cui effettuo interventi di assistenza.

Sucuri ed altre fonti dedite alla sicurezza mettono in guardia su una pericolosa vulnerabilità, del tipo Privilege Escalation, che affligge la versione 1.9.50 e pure le precedenti del plugin in questione.

Ieri è stato rilasciato un aggiornamento, UpdraftPlus 1.9.51, proprio per risolvere questo problema, e se per caso stai ancora utilizzando una versione precedente è bene che procedi all’aggiornamento prima possibile.

Previo backup, naturalmente, che non si sa mai…

Tags: , , , ,

Nessun commento ancora.

Dubbi o suggerimenti? Lascia un commento!

I love Instagram