Aggiornamenti automatici di WordPress, compatibilità annunciata durante l’aggiornamento.

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

Forse ricorderai, abbiamo già parlato della compatibilità delle installazioni di WordPress con gli aggiornamenti automatici,  introdotti con la versione 3.7 di WordPress, su come scoprirlo e cosa fare per rimediare.

Casualmente, effettuando altri aggiornamenti a ripetizione, mi sono accorto che lo stesso WordPress avvisa di questa possibilità, al termine dell’aggiornamento stesso.

Nella classica schermata di benvenuto, una riga molto eloquente appare se gli aggiornamenti automatici sono compatibili con quella specifica installazione, l’ho evidenziata nella figura qui sotto.

Se l’installazione non è compatibile, l’avviso in questione non è che cambia versione, non appare proprio.

Fateci caso…

Compatibilità degli aggiornamenti automatici di WordPress

Tags: , , ,

Nessun commento ancora.

Dubbi o suggerimenti? Lascia un commento!

I love Instagram