WP-PageNavi 2.7.0 e PHP 4, attenzione all’aggiornamento

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

Da poco è disponibile una nuova versione 2.7.0 del gradevole plugin WP-PageNavi, quello che fornisce una piacevole navigazione tra le pagine dei blog, ma non lanciate l’aggiornamento se per caso state ancora utilizzando la versione 4 di PHP.
La nuova versione del plugin funziona solo con PHP 5 e superiori.

Avete già aggiornato e vi ha dato errore? Poco male, sul sito dello sviluppatore che ha ereditato oneri e onori dell’aggiornamento del plugin è disponibile la “vecchia versione” 2.6.1, basta cancellare la cartella wp-content/plugin/wp-pagenavi e reinstallarlo.

Tags: , ,

Nessun commento ancora.

Dubbi o suggerimenti? Lascia un commento!

I love Instagram