WooCommerce 2.2.3, bugfix e sicurezza.

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

È stato rilasciato un nuovo aggiornamento per WooCommerce, che contiene una nutrita lista di bugfix.

Si parla pure di  “problemi minori di sicurezza” riscontrati nelle ultime ore, e io quando leggo la parola sicurezza, minore o critica che sia, mi si accende una spia di allarme.

WooCommerce 2.2.3 è già disponibile, sia nella pagina del plugin nella repository di WordPress, sia nelle bacheche dove WooCommerce è installato.

Come al solito in questi casi, meglio non farsi prendere da un’eccessiva fretta di aggiornare, un giorno o due di attesa possono far venire ala luce eventuali problemi, ma allo stesso tempo meglio non attendere troppo, date le problematiche di sicurezza riscontrate nelle versioni precedenti.

Naturalmente un saggio backup di files e database, prima di procedere, non può che far bene.

Tags: , ,

2 Risposte a “WooCommerce 2.2.3, bugfix e sicurezza.”

  1. Alessandro Marengo 16 Set 2014 at 23:21 #

    Aggiornate le mie installazioni senza problemi. Però che lista lunga………

    • Roberto Rota 16 Set 2014 at 23:53 #

      Anche io ho cominciato ad aggiornare un paio di installazioni di test, senza problemi apparenti.
      Credo che domani o dopodomani passerò ad aggiornare i siti in produzione.

      In effetti è una bella lista, strana dopo così pochi giorni, probabilmente avevano già un tot di problemi noti ancor prima del rilascio definitivo…

      Grazie del feedback 😉

      rob

Dubbi o suggerimenti? Lascia un commento!

I love Instagram