Jetpack smetterà di funzionare

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

Automattic sta inviando in queste ore delle mail a tutti gli utilizzatori del plugin Jetpack by WordPress, ma solo a quelli non aggiornati all’ultima versione 2.9.3. Il messaggio è perentorio:

Il plugin Jetpack, se non sarà aggiornato, smetterà di funzionare entro 48 ore.

Senza ulteriori preavvisi.

Non funzionerà più nessun modulo, statistiche comprese.

Pochi giorni fa, è bene ricordare, è stata rilasciata la nuova versione 2.9.3 di Jetpack, un importante aggiornamento di sicurezza che risolve delle vulnerabilità molto pericolose.

Nessuna scusa quindi, se si intende continuare ad utilizzare i servizi del plugin Jetpack by WordPress, tocca aggiornare per forza.

Tags: , , , , , ,

Nessun commento ancora.

Dubbi o suggerimenti? Lascia un commento!

I love Instagram