Aggiornamento di sicurezza per Simple:Press

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

Visto che ne ho già parlato di questo forum per WordPress, segnalo anche questo aggiornamento di sicurezza alla versione 4.1.3, visto che purtroppo viene segnalato ma non evidenziato dal sistema automatico di aggiornamento dei plugin di WordPress, e non è nemmeno possibile aggiornarlo tramite esso.

In ogni caso l’aggiornamento è semplice:

  1. Lasciare il forum attivo, senza disattivare il plugin
  2. Eliminare la vecchia somple-press da wp-content/plugin
  3. Uploadare la nuova cartella nella stessa posizione
  4. Andare nella bacheca di WordPress, nei settaggi del forum, e lanciare l’aggiornamento che dura pochi secondi.

Il forum è nuovamente utilizzabile senza problemi, meglio comunque verificare i vari parametri.

Qui la home page di Simple:Press dove è possibile scaricare la nuova versione.

Tags: , , , ,

Nessun commento ancora.

Dubbi o suggerimenti? Lascia un commento!

I love Instagram