Simple Tags e WordPress 2.9, convivenza impossibile

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

Purtroppo bisogna segnalare che l’ottimo plugin Simple Tags, estremamente comodo per la gestione dei Tag, non è compatibile con la nuova versione di WordPress 2.9 e occorre disattivarlo.
Nella speranza che l’autore Amaury Balmer lo aggiorni quanto prima…

Tags: , , ,

4 Risposte a “Simple Tags e WordPress 2.9, convivenza impossibile”

  1. max31055 1 Gen 2010 at 19:11 #

    Una vera fregatura!!

  2. Lobotomia 24 Mag 2010 at 09:33 #

    Han risolto il problema, comunque per chi vuole usare la vecchia versione, avevo scritto qui la soluzione:
    http://www.thebrainmachine.org/2009/12/23/far-funzionare-simple-tags-con-wordpress-2-9-problema-simple-tags-cant-work-with-this-wordpress-version/

Trackbacks/Pingbacks

  1. Simple Tags e WordPress 2.9 possono funzionare ancora | RobRota - 4 Gen 2010

    […] giorni fa avevo segnalato l’incompatibilità del comodo plugin Simple Tag con WordPress 2.9, l’amico Massimo de Dominicis (che ringrazio) mi segnala che invece è possibile continuare […]

  2. Simple Tags, aggiornato e compatibile | RobRota - 1 Mar 2010

    […] che avevo scritto dei problemi del plugin Simple Tags con la versione 2.9 di WordPress prima, e del barbatrucco per farlo funzionare lo stesso poi, mi […]

Dubbi o suggerimenti? Lascia un commento!

I love Instagram