Ancora un aggiornamento di sicurezza per WordPress (aggiornato)

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

È stata da poco resa disponibile la versione 3.0.2 in italiano di WordPress (la versione nativa in inglese è uscita una settimana prima), ecco che per il nostro CMS preferito è richiesto un altro aggiornamento di sicurezza.

Le problematiche riguardano la funzionalità di pubblicazione remota, che potrebbe in talune occasioni permettere ad alcuni utenti di pubblicare, modificare o cancellare dei post impropriamente.

In attesa che esca la versione localizzata di questo ultimo aggiornamento, per pararsi il di dietro basta disabilitare temporaneamente, qualora fossero attivate, le funzionalità di pubblicazione remota nel controllo Impostazioni >  Scrittura

I file toccati da questo aggiornamento sono:

wp-includes/version.php
xmlrpc.php
readme.html
wp-admin/includes/update-core.php

Aggiornamento: questa volta i (bravi) ragazzi della localizzazione italiana sono stati particolarmente celeri, e da stamattina è già possibile aggiornare anche WordPress nella lingua di Dante.

Tags: ,

Nessun commento ancora.

Dubbi o suggerimenti? Lascia un commento!

I love Instagram