WordPress 4.0.1 importante aggiornamento di sicurezza

ATTENZIONE: questo articolo è stato scritto oltre un anno fa, ed i contenuti potrebbero non essere più validi o compatibili. Sei pregato di tenerne conto, e se hai informazioni in merito di segnalarmele, grazie.

È stato rilasciato nelle ultime ore un importante aggiornamento per WordPress.

WordPress 4.0.1 sistema una ventina di bug, ma quello che più conta è anche un security update che risolve diverse vulnerabilità ritenute importanti, e viene consigliato di effettuare l’aggiornamento prima possibile.

Ovviamente sono valide tutte le raccomandazioni del caso, prima fra tutte un saggio backup completo di file e database.

4 Risposte a “WordPress 4.0.1 importante aggiornamento di sicurezza”

  1. Enrica 22 Nov 2014 at 19:35 #

    Non ho capito se per passare alla 4.0.1 devo prima aggiornare manualmente alla 4.0 (sono rimasta alla 3.9.3). Grazie!

    • Roberto Rota 22 Nov 2014 at 19:38 #

      Ciao Enrica.

      No, non è necessario passare dalla 4.0

      Fai un bel backup completo, che non si sa mai, e aggiorna direttamente alla 4.0.1

      rob

Dubbi o suggerimenti? Lascia un commento!

I love Instagram